Arronax' Arbeiten HW Weidlingau

  • Dasselbe passiert doch auch wenn ich den Kleinbahntrafo voll aufdrehe bei Analogbetrieb. Ich könnte mir vorstellen dass eine Referenzspannung von 12V (kann man bei Zimo einstellen) den Motor eher schont.

    Wenn nicht anders angegeben, alle Fotos ©Arronax

  • Das Original der Baureihe 42 hat eine Vmax von 80 km/h

    Das sieht in H0 schon ganz schön langsam aus...


    Eventuell die Referenzspannung sogar noch runtersetzen.

    (bei den meisten meiner Loks um die 10 Volt)

    ÖPBB

    Österreichische Peter & Basti Bahn


    - Digitale H0 Epoche 6 Anlagenbaustelle nach Wiener Vorbildern

    - Steuerungssoftware: Rocrail

    - Anlagenelektronik: OpenDCC, RocNet, RFID, MQTT, DIY, ...

    - Fahr-Decoder: ZIMO ist mein Favorit

    - Fuhrpark: die üblichen Hersteller Österreichischer Modelle

  • Nein! Auch die Referenzspannung zerstört den Motor!


    Das Problem ist die unvermeidliche Hitzeentwicklung im Kollektor. Und wenn das gepaart mit Strom reagiert zerstört sich der Motor selbst!

    Gruß Matthias



    "Digital? Was ist das? Kann man das Essen oder braucht man dafür einen Experten?"

    Ich bin zwar keiner dieser "Experten", aber bisschen was hab ich dazu am Kasten.

    Wer was über dieses Thema wissen will: https://www.opendcc.de/index.html


    "Wo ist der kompetente Mitarbeiter wenn man ihn braucht? - In der Werkstatt, wo sonst?"

    Zu meinem Inhaltsverzeichnis der Werkstatt ----> hier lang!!


    "Bilder? Sind digital, können daher nur von mir sein. Außer ich sag dass sie nicht von mir sind."

  • Das Problem ist die unvermeidliche Hitzeentwicklung im Kollektor. Und wenn das gepaart mit Strom reagiert zerstört sich der Motor selbst!

    Knolli, du sprichst in Rätseln. Was soll man deiner Meinung nach tun?

    Wenn nicht anders angegeben, alle Fotos ©Arronax

  • Stimmt ist ein Rätsel, wollte ich nicht machen.


    Das Problem sind die schlecht verarbeiteten Kollektoren der Motoren und die Spulen. Der Lack der Spulen wird mit dem Alter porös und löst sich. Die Spulen nehmen immer mehr Strom auf den der Kollektor klarerweise irgendwann nicht mehr aushält. Die dabei entstehende Hitze lässt den Lack noch schneller kaputt werden und das Problem pflanzt sich bis zum Abrauchen fort.


    Die Lastregelung verstärkt diesen Effekt immens.

    Gruß Matthias



    "Digital? Was ist das? Kann man das Essen oder braucht man dafür einen Experten?"

    Ich bin zwar keiner dieser "Experten", aber bisschen was hab ich dazu am Kasten.

    Wer was über dieses Thema wissen will: https://www.opendcc.de/index.html


    "Wo ist der kompetente Mitarbeiter wenn man ihn braucht? - In der Werkstatt, wo sonst?"

    Zu meinem Inhaltsverzeichnis der Werkstatt ----> hier lang!!


    "Bilder? Sind digital, können daher nur von mir sein. Außer ich sag dass sie nicht von mir sind."

  • Die dabei entstehende Hitze lässt den Lack noch schneller kaputt werden und das Problem pflanzt sich bis zum Abrauchen fort.

    Erinnert mich an die Ur-214er von Liliput. In meinem ganzen Umkreis ist die meinige die einzige, die noch nicht abgeraucht ist, möglicherwiese wegen der damaligen Panikbehandlung.

    Die von mir geposteten Bilder sind, wenn nicht anders vermerkt, eigener Pfusch.

    Einen schönen Gruß vom Pfuscher-Hanns

  • Das war nicht nur die 214er.....

    52er, 42er, S3/6, 95er,..... da gab es etliche Leichen.

    Gruß Matthias



    "Digital? Was ist das? Kann man das Essen oder braucht man dafür einen Experten?"

    Ich bin zwar keiner dieser "Experten", aber bisschen was hab ich dazu am Kasten.

    Wer was über dieses Thema wissen will: https://www.opendcc.de/index.html


    "Wo ist der kompetente Mitarbeiter wenn man ihn braucht? - In der Werkstatt, wo sonst?"

    Zu meinem Inhaltsverzeichnis der Werkstatt ----> hier lang!!


    "Bilder? Sind digital, können daher nur von mir sein. Außer ich sag dass sie nicht von mir sind."

  • Die Erfahrung habe ich leider auch, dass der alte Liliputmotor in einer 52er eingegangen ist. Im Bereich des Kollektors ist nur ein Klumpen Plastik gewesen. Habe dann eine SB - Antrieb eingebaut - war aber Fräsarbeit notwendig.

  • Die schwarzen Bühler Motoren welche Liliput verbaute waren angeblich 2. Wahl ( ich meine 3. Wahl wäre beschönigt). Ich habe diese auf die goldenen Bühler, welche 5 Poler sind getauscht und seither keine Probleme mit der Motorisierung. Bekommt man von Zeit zu Zeit im Internet günstig.

  • Hab jetzt ein bisschen nach goldenen Bühler Motoren gegoogelt.


    Es wird einiges angeboten. Z.B. Weinert 9906, Angebote von Lemo-Solar, Modelsector und einige andere, durchwegs zu moderaten Preisen.


    Den absoluten Rekord hält eine Firma die sich Modellbahnservice nennt. Die bieten die goldenen Bühler als "Rarität" zu Preisen um @€ 160,- (pro Stück!) an. Der einzige Unterschied ist dass hier die Schnecken schon dabei sind.


    Habe jetzt ein Angebot gefunden, goldene Bühler, mit der richtigen Länge der Wellenstummel, um € 4,50 das Stück. Wenn sie da sind werde ich berichten.


    LG Andreas

    Wenn nicht anders angegeben, alle Fotos ©Arronax

  • Das Angebot zu € 4,50 klingt interessant, an meiner 42er hat sich der Motor auch verabschiedet.

    Ich wollte schon den von Weinert bestellen.

    LG Bernd

  • Wenn das Angebot um 4,50 der Fünfpoler ist, ist das eine Superangebot. Ich habe 2009 € 7,50 pro Stück bezahlt. Wurden explizit als Austausch für Liliput angeboten. Die Motorwellen haben eine Länge von ca. 30mm und mußten nach Bedarf gekürzt werden


    lG Peter.