Digitalverstärker verschmort

  • sowas ist mir mit meinem 4 jahre alten T4 vorige woche passiert
    - tank halb voll - beep -
    sie fahren schon mit der reserve ? hmmm - hin zu VW fehlerspeicher
    auslesen - nix - naja da könnten wir und uiii
    das ist nicht billig usw usw...
    ich bin weitergefahren beept ja nur beim starten...
    dann wieder mal vollgetankt - beep weg alles wieder
    ok - sch... :rolleyes: elektrisches klumpat...

  • Komisch, meine Autwerkstatt hat den Spruch nicht mehr drauf. Hab ich vielleicht schon zu oft dort gemotzt, wegen billigem Ersatzteil und wuchermäßigem Arbeitslohn plus Märchensteuer für das Teil zu finden und zu ersetzen?
    Und irgendwie, der Spruch hat immer Wahrheit: Auto fängt mit A und hört mit O, wie "was ist denn nun wieder" auf. Was macht man mit einem Blinker, der mal blinkt und dann wieder mal nicht blinkt, seltsamerweise die Warnblinkanlage aber immer fehlerfrei blinkt? Gibts da noch ein Blinkrelais und wenn wo ist das vergraben oder wird das einem nur mehr vorgegaukelt, der Klicksound ertönt aus dem "Bordinformationssystem?"


    Gruß,
    Uwe

    Einmal editiert, zuletzt von BR140 ()

  • Märchensteuer find ich gut.


    Bei meinem war mal die hochgestellte Bremsleuchte ausgefallen.
    Werkstatt: "Der Kabelbaum ist schon zu alt und deswegen defekt (Anm.: Auto ist ja immerhin schon 7 Jahre alt), ein neuer Kabelbaum kostet 700€ - ohne Arbeitszeit, nur Material."
    Nach meinem Kommentar konnte man das defekte Kabel aber dann doch noch flicken.

    _____
    lg 70er

  • als ich mit meinem T4 im august beim service war - sagt der KNILCH - autodandler -
    also ich an ihrer stelle würde dieses auto verkaufen und mir ein neues kaufen...


    DAS AUTO IST BJ 2000 !!!! :sauer: :--

    Einmal editiert, zuletzt von tschipi ()

  • Zitat

    Original von tschipi
    als ich mit meinem T4 im august beim service war - sagt der KNILCH - autodandler -
    also ich an ihrer stelle würde dieses auto verkaufen und mir ein neues kaufen...


    DAS AUTO IST BJ 2000 !!!! :sauer: :--


    also: ein zarter, wenn auch nicht ganz ernst gemeinter Vergleich: Willst Du tatsächlich noch auf einem PC arbeiten der 1999 produziert, 1997 geplant und 2000 ausgeliefert wurde? Win 98 oder noch schlimmer 95 als "betriebssystem" hat und kein wie immer geartetes Update vollzogen hat. Der Hauptspeicher und die Festplatte auf die Verhältnisse von 1998 dimensioniert?



    NEIN?



    Also: raschest zu Deinem Autohändler !!!!
    +:

  • Zitat

    Original von buesel
    ...
    Also: raschest zu Deinem Autohändler !!!!
    +:


    kriegst prozente ? :D

    falls jetzt jemand glaubt er hat mich auch einmal erwischt - kein vertippser - absicht ;)
    LG YO

  • Zitat

    Original von buesel


    also: ein zarter, wenn auch nicht ganz ernst gemeinter Vergleich: Willst Du tatsächlich noch auf einem PC arbeiten der 1999 produziert, 1997 geplant und 2000 ausgeliefert wurde? Win 98 oder noch schlimmer 95 als "betriebssystem" hat und kein wie immer geartetes Update vollzogen hat. Der Hauptspeicher und die Festplatte auf die Verhältnisse von 1998 dimensioniert?
    +:


    Also ich hab einen PC noch auf DOS 6.0 und WIN 3.1 laufen, weil ein bestimmtes Statikprogramm einfach Spitze ist und bei den neuen WIN´s verschiedene DOS-Befehle fehlen.
    Und Statik ändert sich nicht, es ist wie 3 x 3 ist immer 9, ausser bei manchen Schülern :D

    LG

    freduard

  • Auch ich muß mich hier wiederholen:


    Kenne ein Architektuirprogramm, welches nur auf DOS wirklich lief. Es war einfache eine geniale Architektursoftware. Hat leider den Umstieg auf Win nicht verkraftet.
    Das Programm hatte aber vor 15 Jahren Funktionen die mächtige Anbieter (ACAD) bis heute nicht geschafft haben.


    Schade um das alte Programm.*-(

    _____
    lg 70er

  • Hallo,


    nur so aus Interesse: Von welchen Programmen sprecht ihr denn hier ? War zu der Zeit EDV Techniker also vieleicht kommen mir dann irgendwelche nostalgische Gefühle.


    thx
    bb

  • Soderla, endlich eine Erfolgsmeldung !


    Leider hats ein bissl gedauert, aber in den letzten Wochen war einfach dauernd was los. Wie schon mal gesagt, Fehler im Digitalbereich suchen ist nicht so ganz meins, bin mehr im Analogen zu Hause. Drum hab ichs halt etwas auf die lange Bank geschoben.
    Aber egal, Hauptsache das Teil geht wieder.


    Was denn nun genau im Digitalteil kaputt ging weiß ich nicht, hatte keine Lust mehr den auch noch rauszuzeichnen. Doppelseitige SMD bestückte Platine reengeneeren macht nicht wirklich Spass.
    Also hab ich halt ganz blöd alle Logic IC getauscht.
    Rauszufinden welcher 74er denn nun genau gestorben ist hätt ja eh nicht wirklich was gebracht, da es ja sehr wahrscheinlich durch die abgerauchte Endstufe passiert ist.


    Die abgebrannten Endstufentransistoren hab ich rausgeschmissen und wie schon besprochen durch eine fertige Motorbrücke (TLE5206) ersetzt - geht wunderbar.


    Da die Motorbrücke eine integrierte Schutzschaltung hat ist der Booster jetzt absolut Kurzschluß und Übertemperaturfest.


    Mit entsprechendem Trafo verbesserter Kühlung könnte er auch bis zu 5A liefern. Aber besser net, im Kurzschlußfall schmorren dann die üblichen Modellbaukabel schon ganz heftig.


    Weiters hab ich noch eine rote Warnlampe eingebaut, welche Kurzschluß und Übertemperatur anzeigt.


    @Josef, werd noch ein bissl testen, dann schick ich dirs wieder zurück.


    He,he jetzt hast eine getunte Lokmaus, sozusagen eine Turbomaus.


    gruß
    bb

  • Hallo Bernhard,


    das hört sich ja sehr gut an.


    Kann´st du evt. die Platine mal fotografieren, ich hab nämlich auch
    so einen durchgeknallten Verstärker hier liegen.
    Ich kann ebenfalls das defekte Bauteil nicht mehr identifizieren.


    Evt. hilft mir das etwas weiter. Auch wenn es definitiv 2 verschiedene
    Layout's von den Platinen gibt.


    Gruß
    Maximilian

  • Zitat

    Original von bbernhard
    He,he jetzt hast eine getunte Lokmaus, sozusagen eine Turbomaus.
    gruß
    bb


    Hallo bbernhard!


    Mit sowas bin ich verheiratet! :D
    Freu mich trotzdem schon auf das Ding!


    Lg


    Sepp

    Es gibt Staubsaugervertreter, die verkaufen Staubsauger. Es gibt Versicherungsvertreter, die verkaufen Versicherungen. Und dann gibts noch die Volksvertreter…

  • @Maximilian


    weiter oben in diesem Thread gibts Bilder der abgebrannten Endstufe.
    Irgendwo müßtest auch den dazupassenden Schaltplan finden - hab mir den Endstufenteil mal rausgezeichnet.


    Aaaber: bei diesem Patienten wärs mit austauschen der "abgebrannten Teile" nicht erledigt gewesen, da auch im Digitalteil zumindest zwei 74er kaputt waren.


    gruß
    bb

  • oder andere Halbleiterbauelemente :D

    <p>moz <img src="http://www.kleinbahnsammler.at/testforum/images/smilies/emojione/1f44d.png" class="smiley" alt=":thumbsup:" height="23" srcset="http://www.kleinbahnsammler.at/testforum/images/smilies/emojione/1f44d@2x.png 2x"></p>

  • @bbernhard


    leider sind die Bilder nicht mehr alle abrufbar.


    Vielleicht besteht die Möglichkeit mir diese per Mail
    noch zukommen zulassen?


    Gruß
    Maximilian

  • Sorry hab jetzt nicht nachgeschaut.


    Die original Bilder des abgebrannten Boosters hat der Josef gemacht, die waren nicht von mir.


    Aber hier:


    http://www.carinthians.com/bb/download/booster.jpg


    ist ein Bild wie die Platine jetzt aussieht.


    rote Kringel: da waren die Endstufentransistoren, die waren komplett abgebrannt (ein paar Rußflecken sieht man noch ..)


    gelber Kringel: 7414 ebenfalls tot, Kurzschluß auf der Versorgung


    grüne Kringel: irgendeiner der Kerle war teilweise tot, hatte aber keine Lust mehr rauzusuchen welcher genau, hab daher alle getauscht.
    2x 7414, 1x74422, 1x7402


    blauer Kringel: das ist die neue Endstufe


    weiße Kringel: da kommt die Leuchtdiode für die Störungsanzeige dran.


    Muß natürlich noch sauber aufbauen, die wilde Kabelverlegung ist nur zum Ausprobieren entstanden.


    Wollte man einen stärkeren Trafo verwenden um die erwähnten 5A rauszubekommen müßten die vier Dioden im Vordergrund gegen stärkere getauscht werden. Ein größerer Siebelko könnte dann auch nicht schaden. Weiters brauchts dann für die Endstufe ein Kühlblech und dickere Drähte.


    alles klar?
    bb

  • Hallo bbernhard,


    danke für die Info's


    Allerdings ist dies die lange Platine, welche Roco in die Verstärker eingebaut hat.


    Es gibt davon auch noch eine kurze Ausführung, welche
    bei durchgebrannt ist.


    Mir ist das halt aufgefallen, weil ich alle meine Verstärker (5 Stk.)
    mal aufgemacht hatte zwecks Fehlersuche.


    Aber ich werd auch noch dahinter kommen. Der
    defekte ist eigentlich nur als Ersatz gedacht.


    Einen benutze ich nur für's Programmiergleis und die
    anderen 3 Verstärker betreibe ich quasi zusammen.
    Einer läuft als normaler Verstärker und die anderen 2 betreibe ich als Booster.


    Booster und Verstärker sind bis auf die RJ-Buchsen
    baugleich. Ich hab als Verbindung halt nur festen
    Kabelverbindungen eingelötet.


    Gruß
    Maximilian