310.23 Eine Legende auf Schienen

  • Erstaunlicherweise fuhr die Lok nach anfänglichen Kontaktproblemen gar nicht so übel. Entscheiden ist, dass die Lok sich nicht rührt wenn die Zentrale auf 128 Fahrstufen eingestellt ist; - das ist ziemlich unangenehm, aber behebbar (28 Fahrstufen). Die Lok fährt seidenweich an und läuft auch gut aus. Das Surren des Motors bei Langsamfahrt war allerdings auch zu hören.

    Einmal editiert, zuletzt von 52.7594 ()

  • Aber nun zu meinen weiteren Erfahrungen: Bei der oben angeführte Umbauanleitung dient der neue Decoder nur als Fahrdecoder; - die Beleuchtung übernimmt weiter der alte Lenz und da stoßen wir bereits auf seltsames Phänomen: Beim Einschalten des Lichtes tut sich nämlich gar nichts; - erst wenn die Lok sich in Bewegung setzt blinkt das Licht ein bis zwei Mal, dann leuchtet es ganz normal solange der Regler offen ist.. Nimmt man den Regler zurück auf Null, blinkt das Licht wieder ein bis zwei Mal , dann ist es finster. Die Lok läuft ganz normal aus und bleibt dann stehen. Bei Rückwärtsfahrt das gleiche; - wus sull dus?

  • Fahrstufen Decoder/Zentrale stimmen nicht überein?


    LG, Manfred

    2. 11. 2020 ... und plötzlich ist nichts mehr wie es einmal war.

  • Naja die Zentrale (Roco) war auf 128 Fahrstufen eingestellt und da hat sich nichts getan. Ich dachte auch immer, dass man die Fahrstufen am Decoder einstellt, das ist aber offenbar nicht so...

  • Bei Zimo kann man in der CV29 mit Bit 1 einstellen, ob 14 oder 28/128 Fahrstufen. Bei train-O-matic ist es ebenso.


    LG, Manfred

    2. 11. 2020 ... und plötzlich ist nichts mehr wie es einmal war.

  • Der Lenzkübel versteht 128 nicht, dafür ist er zu blöd. 14 oder 28, mehr geht nicht.

    Ich hab den alten Lenz noch nicht durchforstet, was da alles geht und was nicht...

    Fahren kann er, für mehr ist das Ding auch nicht zu gebrauchen. Und selbst das kann er nach eineigen Betriebsstunden nicht mehr. Hab hier selber zwei 310er Krücken stehen bzw. eingepackt die nur noch analog vernüftig zu bewegen sind.

    Gruß Matthias

    "Wo ist der kompetente Mitarbeiter wenn man ihn braucht? - In der Werkstatt, wo sonst?"

    Zum Inhaltsverzeichnis der Werkstatt ----> hier lang!! :hammer:


    "Bilder? Grundsätzlich von mir. Grundsatz = es gibt Ausnahmen" :]

  • Der Lenzkübel versteht 128 nicht, dafür ist er zu blöd. 14 oder 28, mehr geht nicht.

    Fahren kann er, für mehr ist das Ding auch nicht zu gebrauchen. ...

    ...kannst du mir vielleicht die seltsamen Lichtspiele die das Ding fabriziert, erklären?

  • Ein/Aus beim Hochfahren im Digitalbetrieb? Da passt die Fahrstufeneinstellung (14/ 28) im Decoder mit der Zentrale nicht zusammen.

    Viele Grüße aus dem Marchfeld
    Michael


    PS: Bilder ohne Quellenangabe sind meine

    Soweit in meinen Beiträgen personenbezogene Bezeichnungen noch nicht geschlechtsneutral formuliert sind, gilt die gewählte Form für alle Geschlechter.

  • Auf 14 Fahrstufen einstellen dann kapiert auch der alte Lenz wo es lang geht…zumindest bei meiner Zentrale

    ÖPBB

    Österreichische Peter & Basti Bahn


    - Digitale H0 Epoche 6 Anlagenbaustelle nach Wiener Vorbildern

    - Steuerungssoftware: Rocrail

    - Anlagenelektronik: OpenDCC, RocNet, RFID, MQTT, DIY, ...

    - Fahr-Decoder: ZIMO ist mein Favorit

    - Fuhrpark: die üblichen Hersteller Österreichischer Modelle

    Einmal editiert, zuletzt von peter&basti ()

  • ...kannst du mir vielleicht die seltsamen Lichtspiele die das Ding fabriziert, erklären?

    CV29 auf 10 stellen, dann sollten 28 Fahrstugen funktionieren.

    Ansonsten weiterhin mit 14 Fahren.... (oder gar nicht ^^)

    Gruß Matthias

    "Wo ist der kompetente Mitarbeiter wenn man ihn braucht? - In der Werkstatt, wo sonst?"

    Zum Inhaltsverzeichnis der Werkstatt ----> hier lang!! :hammer:


    "Bilder? Grundsätzlich von mir. Grundsatz = es gibt Ausnahmen" :]

  • Danke für das Video, hast die Hübsch Platine eingebaut, oder einfach die Anschlüsse zum Frühlingsdecoder gekappt?

  • So, CV 29 auf 10, wie der Knolli Mathias geschrieben (Danke dafür und auch der alten 1029er) und das Ding bewegt sich ganz brav. Licht leuchtet auch im Stillstand, nix blinkt mehr und die Geräuschkulisse bei niedriger Geschwindigkeit ist wesentlich geringer (wieso?) Ein paar CVs zwischen 50 und 59 hab ich angepasst und natürlich sind die Fahreigenschaften nicht vergleichbar mit einem Zimo, aber ich würde meinen,- trotzdem zufriedenstellend.