Kleinbahn 729.02

  • Hallo zusammen.


    Ich habe mich in den letzten Monaten mit dem Umbau meiner Kleinbahn 729 beschäftigt.


    Meine Vorgaben sind:


    Neuer Motor

    Digitalisierung

    Sound

    Beleuchtung

    MSE Umbau

    Dampf


    Nachdem ich alles Zusammengekauft habe, habe ich am Sonntag mit dem Umbau begonnen.

    Alles in allem bin ich mit meinem ersten Umbau zufrieden. Hier und da wird noch etwas verbessert. Die Beleuchtung funktioniert noch nicht, weil auf F0 ein Hilfsaggregat verspeichert ist. Das muss ich noch ändern lassen. Ärgerlich , aber ok. Da finde ich wahrscheinlich eine Lösung.


    Allerdings habe ich ein viel gröberes Problem, bei dem ich auf Eure Hilfe angewiesen bin.


    Die Lok hat mächtige Schwierigkeiten mit der Stromaufnahme im fahrenden Modus. Ständig bleibt sie stehen und oder ruckelt. Im Stand klappt es mit dem Sound perfekt.


    Hat schon mal irgendjemand von Euch eine 729 umgebaut? Habt ihr die Stromaufnahme verbessert? Wenn ja wie?

    Habt ihr irgendwelche Tips oder Ideen?


    Danke und LG

    Dieter

  • Hallo Dieter, dein Umbau ist sehr schön geworden. Ich habe die gleichen Probleme mit dieser Lok mit der Stromaufnahme. Kleinbahn hat ja nur auf 1 Seite Stromabnehmer. Man kann auf der anderen Seite auch welche montieren. Bei mir war es besser aber nicht zufriedenstellend. Ich denke da hilft nur ein Powerpack.

  • Würden da nicht auch die 77-Achsgestelle von KMB mit Stromabnahme passen, wenn man die noch bekommt ?

    vlg rudi

  • Meiner Beobachtung nach offenbart sich das Stromabnahmeproblem nur bei Kleinbahnloks mit massiveren Fahrgestellgußblöcken und liegt an der Stromübertragung zwischen Achse und Fahrwerksblock. Offenbar entsteht dort eine minimale Oberflächenoxydschicht die zwar durch stundenlanges Fahren wieder abgeschliffen wird aber bei längerem Lokstillstand erneut entsteht. Daher würd ich zusätzliche Radschleifer auf der Masseseite nachrüsten, außerdem hab ich zusätzlich jeweils eine Seite des Vor - und Nachlaufgestells zur Stromabnehme mit herangezogen.

    Bei meinen Loks beflügelte auch die Haftschmierstoffverwendung das Phänomen und so hab ich die betroffenen Fahrgestelle in Benzin gebadet und schmiere die nur mehr mit oxydverhinderndem Waffenöl. Noch wirkungsvoller könnte da die Nutzung eines Graphitöls sein.


    Eine noch nicht von mir realisierte theoretische Idee wäre auch, in Rahmenmitte eine Längsbohrung in Achshöhe anzubringen und bei der Achsremontage Druckfedern (z. B. Feuerzeugfeuersteinfederstücke) zwischen den Achsen in die Längsbohrung einzufügen die durch ihren Achskontakt die Stromübertragung sicherstellen. Allerdings muß dabei sichergestellt sein das beispielsweise z. B. die Gewinde der Gestellbefestigungsschrauben durch die Bohrung nicht großartig in Mitleidenschaft gezogen würden.

  • Welchen Decoder hast du verwendet? Decoder gehen in Reset wenn der Strom unterbrochen wird, ein Puuferkondensator wird wahrscheinlich Abhilfe schaffen.

    Bilder in meinen Beiträgen sind mein Copyright, sofern nicht anders vermerkt.

  • Habe auch die letzten Monate mit einer Anschaffung bzw. Umbau einer 78 nachgedacht. Nur ein Kleinbahnfahrgestell ist mir dann doch ein zu großer Kompromiss und Aufwand. Das heißt weiter abwarten auf eine KMB am Gebrauchtmarkt, zu fairen Preisen ...

    © Alle meine Fotos sind mein geistiges Eigentum

  • Vielen Dank für die Antworten.


    Ich habe bereits an der anderen Seite ebenfalls Radschleifer montiert.


    Bertl: Es ist ein ESU Mini 5 drinnen.


    Jetzt probiere ich es mal mit einem ESU Mini Power Pack.


    Mal sehen wie das wirkt.


    LG

    Dieter

    Gleismaterial: KB
    Loks: Roco, PIKO, Rivarossi, KMB
    Personenwagen (1:100) : Roco, KMB, KB
    Güterwagen: Roco, KMB, KB, Liliput
    Betrieb: Digital (Roco z21)
    Meine Anlage: **klick***

  • Dieter halte uns auf den Laufenden und zeig bitte ein Bild wo du Decoder und Power Pack untergebracht hast.

    Werde ich machen :thumbup:

    Gleismaterial: KB
    Loks: Roco, PIKO, Rivarossi, KMB
    Personenwagen (1:100) : Roco, KMB, KB
    Güterwagen: Roco, KMB, KB, Liliput
    Betrieb: Digital (Roco z21)
    Meine Anlage: **klick***

  • Ich habe einen ESU V5 eingebaut und verwende dazu einen Kondensator. Auch habe ich die Räder abgezogen und alles gereinigt. Das hat dann auch geholfen. Allerdings nicht bei meiner 03....aber die hat (noch) keinen Kondensator....

  • Beide Drehgestelle zur Stromabnahme verwenden.... Wirkt Wunder!

    Schöner Umbau!

    LG Christian

    Darf man vielleicht ein Foto sehen, auf dem man sieht, wie Du das zustande gebracht hast....mit Ideen meinerseits hab' ich's leider nicht so.....;)^^:/8o